ClickCease

Política de compatibilidad

Requisitos de Android
  • Necesita acceso físico al dispositivo para instalar
  • Compatible con versiones de Android (4.1 - 9 +)

Lea nuestra política de compatibilidad para comprender los requisitos de compatibilidad para nuestro software de rastreo de teléfonos SpyTrac. Nos esforzamos por mantener la compatibilidad de SpyTrac en todos los dispositivos de destino.

También explicaremos cómo un usuario puede introducir cambios en un dispositivo de destino para prepararse para la instalación del software SpyTrac. Los cambios podrían incluir el enraizamiento.

POR FAVOR LEA NUESTRA POLÍTICA DE COMPATIBILIDAD CUIDADOSAMENTE ANTES DE ORDENAR UNA SUSCRIPCIÓN DE SPYTRAC.

A continuación, encontrará una explicación completa de nuestros requisitos de compatibilidad para Android. Estos requisitos de compatibilidad deben cumplirse para que su software SpyTrac funcione como se anuncia.

Requisitos de SpyTrac para teléfonos inteligentes y tabletas Android

  • El teléfono o tableta objetivo debe estar ejecutando Android 4.0 o superior
  • El dispositivo Android de destino debe estar conectado a internet
  • Necesitará acceso físico al dispositivo Android para instalar SpyTrac

Información Legal

Al usar el software SpyTrac, usted reconoce que ha verificado previamente la compatibilidad de su dispositivo de destino. Debe verificar la política de compatibilidad antes de comprar y / o instalar nuestro software.

Si su dispositivo de destino no es compatible con el software SpyTrac como se describe en nuestra política de compatibilidad, entonces no puede instalar y usar el software SpyTrac y usted asumirá todas las consecuencias negativas y la responsabilidad derivada de tales acciones de uso.

Nota

En situaciones en las que su dispositivo objetivo es compatible con estos requisitos, SpyTrac no garantiza que todas las funciones del software SpyTrac funcionen en todos los dispositivos objetivo. En casos raros, nuestro software puede contener errores. Nos esforzamos por corregir todos los errores en futuras actualizaciones. Sin embargo, ciertas funciones pueden no estar completamente disponibles en ciertos dispositivos, incluso si son compatibles con nuestra política como se describe anteriormente.